Required Java Upgrades to Access EOD-Skillsoft Site

For security purposes, an urgent Java Version 51 upgrade is now required to access the EOD-Skillsoft site (https://ucar.skillport.com).  Some staff won't have access to EOD’s-Skillsoft until these Java upgrades are made to their work computer/network systems.   

This impacts access to the following required UCAR online training modules:

  • Workplace Harassment Protection for Employees Training
  • UCAR Introduction to Export Controls Training
  • UCAR: Purchasing Card - Cardholder & Approving Official Training
  • UCAR: Investigator Financial Disclosure Training

Technical System Requirements

  • Java Update 51 (new)
  • Most current browser versions (Firefox, Explorer, Chrome, Safari)
  • Browsers set to allow popups for the EOD-Skillsoft site

Please check with your system administrator regarding the timing of your computer/network upgrade.

As an immediate work-around, access to the EOD-Skillsoft site can still be made from home computers with the Java Update 51 upgrade, and mobile devices -- smartphones, e-readers and tablets which don’t require Java. 

For future planning, Skillsoft is currently upgrading all their online content to HTML 5 format, no Java required, which they hope to complete by the end of the year.

Thank you for your patience and our apologies for any inconvenience.

For more information, contact Cheryl Cristanelli, cherylc@ucar.edu, 303-497-8708.

About you
First name: 
Cheryl
Last name: 
Cristanelli
Phone extension: 
8708
Announcement contact
First name: 
Cheryl
Last name: 
Cristanelli
Phone extension: 
8708
Announcement duration
Start: 
Monday, January 20, 2014
End: 
Sunday, January 26, 2014